This maintenance is now complete this is now resolved.
Posted May 08, 2026 - 02:44 UTC
Monitoring
We have deployed an update and are monitoring infrastructure to confirm.
Posted May 08, 2026 - 00:08 UTC
Investigating
We have temporarily paused the ML Anomaly Service to perform essential infrastructure maintenance and optimisations. During this window, automated anomaly detection and related alerts will be unavailable.
Alternative steps to take:
- Use Volume Alerts: We highly recommend falling back to the Rules Engine to set up strict threshold-based alerts for your critical metrics.
- Manual Monitoring: Please keep a closer eye on your primary dashboards and Streaming API metrics for any unexpected volume changes.
We apologise for the inconvenience and will provide an update as soon as the service is fully restored.