Duplicate notifications
Incident Report for Monita
Resolved
This incident has been resolved
Posted Feb 04, 2021 - 02:44 UTC
Identified
Users have reported receiving duplicate emails this morning for their Rules. We have Identified the issue and will be deploying a solution today.
Posted Feb 04, 2021 - 02:32 UTC
This incident affected: Notification Service.