Reduced executions of 'Tag does not fire' rules
Incident Report for Monita
Resolved
Rule engine is now able to schedule and send notifications for all 'tag does not fire' events.
Posted Feb 03, 2021 - 08:35 UTC
Monitoring
A fix is being implemented and we are monitoring results.
Posted Feb 03, 2021 - 07:36 UTC
Identified
We have identified that the rules engine did not schedule certain 'tag does not fire' alerts to some customers on the 3rd of Feb 2021. We have identified the issue and will be resolving this within 24hrs.
Posted Feb 03, 2021 - 01:47 UTC
This incident affected: Rules Engine.